Project-Id-Version: Trac 0.12
POT-Creation-Date: 2008-01-30 09:20+0100
PO-Revision-Date: 2010-07-19 23:05+0200
Last-Translator: Jeroen Ruigrok van der Werven <>
Language-Team: en_US <>
Plural-Forms: nplurals=2; plural=(n != 1)
MIME-Version: 1.0
Content-Type: text/plain; charset=utf-8
Content-Transfer-Encoding: 8bit
Generated-By: Babel 0.9.6

Ticket #87 (closed bug: fixed)

Opened 5 years ago

Last modified 5 years ago

User can see root of filesystem in "My Files"

Reported by: remy Owned by: sebastian
Priority: critical Milestone: 2.2
Component: file browser Version: trunk
Keywords: Cc:


When you don't have a root (upload) folder set for a user, he will see the root tree of the filesystem:

/bin, /boot, /dev, vmlinuz, etc..

Change History

comment:1 Changed 5 years ago by sebastian

  • Owner set to sebastian
  • Priority changed from major to critical
  • Status changed from new to accepted
  • Milestone set to 2.2

comment:2 Changed 5 years ago by sebastian

  • Status changed from accepted to closed
  • Resolution set to fixed

Fixed in r546. This issue was caused by CakePHP's Folder class which does not like slash tailed directories for creation. See also

Note: See TracTickets for help on using tickets.