Project-Id-Version: Trac 0.12
POT-Creation-Date: 2008-01-30 09:20+0100
PO-Revision-Date: 2010-07-19 23:05+0200
Last-Translator: Jeroen Ruigrok van der Werven <>
Language-Team: en_US <>
Plural-Forms: nplurals=2; plural=(n != 1)
MIME-Version: 1.0
Content-Type: text/plain; charset=utf-8
Content-Transfer-Encoding: 8bit
Generated-By: Babel 0.9.6

Warning: Can't synchronize with repository "(default)" (Unsupported version control system "git": Can't find an appropriate component, maybe the corresponding plugin was not enabled? ). Look in the Trac log for more information.

Ticket #57 (closed improvement: fixed)

Opened 8 years ago

Last modified 8 years ago

Migrate to cakePHP 1.3

Reported by: sebastian Owned by:
Priority: minor Milestone: 2.4
Component: unspecified Version:
Keywords: cakephp Cc:


phTagr runs on cakePHP 1.2 and cakePHP 1.3 becomes more and more stable with new cool features - so why not switching?

Change History

comment:1 Changed 8 years ago by sebastian

  • Status changed from new to closed
  • Resolution set to fixed

Fixed in r581. See also HowToMigratePhtagr

Note: See TracTickets for help on using tickets.