Project-Id-Version: Trac 0.12
Report-Msgid-Bugs-To: trac-dev@googlegroups.com
POT-Creation-Date: 2008-01-30 09:20+0100
PO-Revision-Date: 2010-07-19 23:05+0200
Last-Translator: Jeroen Ruigrok van der Werven <asmodai@in-nomine.org>
Language-Team: en_US <trac-dev@googlegroups.com>
Plural-Forms: nplurals=2; plural=(n != 1)
MIME-Version: 1.0
Content-Type: text/plain; charset=utf-8
Content-Transfer-Encoding: 8bit
Generated-By: Babel 0.9.6

Warning: Can't synchronize with repository "(default)" (Unsupported version control system "git": Can't find an appropriate component, maybe the corresponding plugin was not enabled? ). Look in the Trac log for more information.

Ticket #192 (new bug)

Opened 7 years ago

Last modified 7 years ago

Setup failed complaining no database.php found

Reported by: hutorny Owned by:
Priority: minor Milestone: 2.4
Component: unspecified Version: 2.2
Keywords: Cc: eugene@hutorny.in.ua

Description

include_once(/tank/www/p/Config/database.php)

After renaming

Config/database.php.default

to

Config/database.php

and making proper adjustments to the datasource configuration

the following error appears:

Base table or view not found: 1146 Table 'phtagr.options' doesn't exist

Change History

comment:1 Changed 7 years ago by hutorny

  • Version set to 2.2

comment:2 Changed 7 years ago by hutorny

  • Type changed from improvement to bug

comment:3 Changed 7 years ago by sebastian

Have you called <your url>/phtagr/setup? and followed the instructions of http://trac.phtagr.org/wiki/HowToInstall?

comment:4 Changed 7 years ago by hutorny

Yes, I've followed all instructions up to /phtagr/setup
Which gives 404 and an error in the log:

File does not exist: /tank/www/p/setup

comment:5 Changed 7 years ago by sebastian

Which webserver/php version are you using?

I've tried to fix some php 5.4 issues but could not solve all issues. Therefore, phtagr runs currently only with PHP 5.3.

Note: See TracTickets for help on using tickets.