Project-Id-Version: Trac 0.12
Report-Msgid-Bugs-To: trac-dev@googlegroups.com
POT-Creation-Date: 2008-01-30 09:20+0100
PO-Revision-Date: 2010-07-19 23:05+0200
Last-Translator: Jeroen Ruigrok van der Werven <asmodai@in-nomine.org>
Language-Team: en_US <trac-dev@googlegroups.com>
Plural-Forms: nplurals=2; plural=(n != 1)
MIME-Version: 1.0
Content-Type: text/plain; charset=utf-8
Content-Transfer-Encoding: 8bit
Generated-By: Babel 0.9.6

Warning: Can't synchronize with repository "(default)" (Unsupported version control system "git": Can't find an appropriate component, maybe the corresponding plugin was not enabled? ). Look in the Trac log for more information.

Ticket #176 (closed improvement: duplicate)

Opened 7 years ago

Last modified 7 years ago

Viewing images through filetree

Reported by: emby Owned by:
Priority: minor Milestone: 2.4
Component: unspecified Version:
Keywords: folderview, filetreeview, view, file, folder, Cc:

Description

Hey

Love what you've done with phTagr with tagging, and metadata written to the images.

It would be nice to be able to view the pictures by folder, and browsing through the filetree.

Change History

comment:1 Changed 7 years ago by sebastian

  • Status changed from new to closed
  • Resolution set to duplicate

Thank you for submitting this feature request.

This ticket is a duplicate of #118.

comment:2 Changed 7 years ago by sebastian

If you like to stay updated, please add your email address to the ticket.

Note: See TracTickets for help on using tickets.