Project-Id-Version: Trac 0.12
Report-Msgid-Bugs-To: trac-dev@googlegroups.com
POT-Creation-Date: 2008-01-30 09:20+0100
PO-Revision-Date: 2010-07-19 23:05+0200
Last-Translator: Jeroen Ruigrok van der Werven <asmodai@in-nomine.org>
Language-Team: en_US <trac-dev@googlegroups.com>
Plural-Forms: nplurals=2; plural=(n != 1)
MIME-Version: 1.0
Content-Type: text/plain; charset=utf-8
Content-Transfer-Encoding: 8bit
Generated-By: Babel 0.9.6

Warning: Can't synchronize with repository "(default)" (Unsupported version control system "git": Can't find an appropriate component, maybe the corresponding plugin was not enabled? ). Look in the Trac log for more information.

Ticket #56 (closed improvement: worksforme)

Opened 8 years ago

Last modified 8 years ago

I give up

Reported by: proboszcz Owned by:
Priority: minor Milestone:
Component: unspecified Version:
Keywords: Cc:

Description

"This is a short (and maybe incomplete) installation procedure."

You can't be serious with a statement like that?

I would have loved to use your software but without an installation guide it's useless. This is my second try and no luck. I'll find one of the other PHP/mySQL products out there.

bye

Change History

comment:1 Changed 8 years ago by sebastian

Hi,

thank you so much for your interest in the great photo web album phTagr! And thank you for reporting your experience.

phTagr is a free and open-source software and is written in sparetime without any financial compensation and commercial benefit. Currently the count of developers is something below 2 and constructive help in any way is highly appreciated (See HowToHelp for more details).

Further, our community is (currently) quite small and the intallation procedure (HowToInstall) or other documentation can not cover all installation or usage cases. We are happy to fix that problem on proper feedback or with the help from the community.

We are very sorry that you have problems installing this nice piece of software which forces you to give up. Please report your problem in detail to receive proper help. Which operating system has your system or which restriction do you have regarding the SoftwareRequirements?

See also follwing ticket #6 (Minimum setup requirements)

Thank you for your understanding

Sebastian
xemle

comment:2 Changed 8 years ago by sebastian

  • Status changed from new to closed
  • Resolution set to worksforme
Note: See TracTickets for help on using tickets.